Solución a problemas eléctricos raros en Renault Zoe 2018

Creo (y espero) que el artículo de hoy pueda ser de utilidad a alguna persona que esté teniendo problemas eléctricos en su Renault Zoe 2018, ya que yo los tuve durante más de un año y ahora que hace ya cinco meses que los resolvieron y no han vuelto a reproducirse creo que sería bueno compartir la experiencia con vosotros.

A los pocos días de que me asignaran el coche allá por mayo de 2019 una tarde, después de cargar el coche, éste se volvió medio loco: no arrancaba, salía en el salpicadero el mensaje “Avería eléctrica. Peligro”, el indicador de batería aparecía vacío y, además, emitía a todo volumen el sonido que hace circulando a menos de 30 Km/h pero estando el coche parado, apagado y cerrado. Se tiró así un cuarto de hora y de repente se reseteó y volvió a la normalidad, así que aunque muy extrañado me subí, arranqué y me fui.

Días después, ya con el tiempo primaveral virando hacia el verano, el episodio volvió a repetirse alguna que otra vez. Me daba cuenta de una cosa: esto sucedía, sobre todo, cuando cargaba el coche haciendo calor y trataba de salir con él poco después de finalizar la carga. Por tanto, empecé a tratar de cargar a primera hora, cuando sabía que luego el coche iba a estar en reposo un par de horas y cosas así y aun así muchas veces durante la carga se ponían a toda velocidad los ventiladores del coche hasta el punto de parecer un avión a punto de despegar.

El caso es que al salir de casa por las mañanas (cargo siempre en el trabajo) no me sucedía nunca, y empecé a pensar que la temperatura tendría algo que ver. Lo que pasa es que por mi trabajo no siempre era posible cargar en las condiciones que os digo, así que tuve más de un día en el que me tocó hacer tiempo forzosamente antes de ir a algún lado.

Durante los meses de julio y agosto la cosa fue a peor: los fallos ya no sólo se daban al salir, sino que a veces en mitad del camino tenía errores extraños relacionados con el ESC y/o los frenos a los que solía seguir un mensaje de “fallo eléctrico. STOP” y entonces en plena marcha el coche se reiniciaba (los tres segundos más largos de tu vida cuando vas a 100 Km/h por la M40 y pasa esto) y así desaparecían los fallos durante un rato al menos… Esto me estaba empezando a preocupar mucho, así que llamé a Renault para pedir cita para el taller, cosa que se iba a demorar unas semanas porque estábamos en pleno vereano de 2019 y además no había muchos talleres donde tuvieran formación para meterle mano a los Zoe.

Lo que ocurre es que llegó septiembre, la temperatura ambiente bajó y los fallos fueron cada vez más leves y esporádicos hasta desaparecer; de modo que al final entre pitos, flautas y muchos días aciagos en el trabajo dejé correr lo de ir al taller porque el coche fue yendo cada vez mejor y de hecho en la revisión no le vieron nada. Dado que el Zoe tiene conexión a internet propia pensé que a lo mejor se había actualizado el firmware o algo así de forma autónoma porque durante el invierno no tuve ni un sólo problema.

Sin embargo, fue llegar los primeros calores del mes de junio de este año y de nuevo empezó a fallar a veces cuando cargaba y a veces en marcha; así que esta vez no lo dejé pasar y viendo que iba a pasar otro verano sufriendo con el Zoe pedí cita en Renault donde esta vez me dieron cita a los dos días.

Para no alargar mucho la cosa me meteré directamente a contaros los dos problemas que se daban (sí, aunque todo parecía relacionado en realidad se estaban dando dos problemas diferentes al mismo tiempo: uno de software y otro físico) y la solución que adoptó Renault que, como digo, parece haber solucionado todo este jaleo.

Los Zoe de fábrica salen todos con el mismo software y luego, en función del país al que va destinada cada unidad, se le añade una modificación que amolda el funcionamiento interno a las circunstancias locales. Pues bien, resulta que mi unidad o no tenía esa modificación local o bien se le había instalado una que no era la correspondiente a nuestro pais. Eso el mecánico no me lo precisó, pero sí recuerdo que me dijo que “a mi Zoe en verano le pasaba lo mismo que a un finlandés en Sevilla”; y es que el pobre no era capaz de gestionar los casi 40 grados de Madrid a media tarde en agosto y por eso la refrigeración de la batería se volvía loca durante la carga y al detectar tanto calor luego no dejaba arrancar si no se enfriaba primero durante un buen rato. Por tanto, actualizando el firmware del coche a la versión correcta la gestión de temperatura se optimizaba.

Quedaba ahora el segundo problema, que a mí me parecía todavía más grave: los fallos y reseteos en marcha. Y el caso es que resulta que después de mucho probar e investigar, el mecánico (tuve mucha suerte de que me tocara una persona que se tomó este tema de forma casi personal y que en sus pesquisas fue mucho más allá de lo que los protocolos de taller dictaban) se dio cuenta de que lo que estaba pasando es que el coche se volvía loco porque detectaba que se estaba pisando freno y acelerador a la vez durante la marcha.

No es que yo fuera un patán o pensara que el coche tenía launch-control como los Tesla o los Porsche; sino que el cilindro del freno que encaja dentro de un sensor con forma de tubo para controlar la potencia de frenada a veces se quedaba atascado un par de mm dentro sin volver a la posición de reposo y eso el coche lo interpretaba como órdenes contradictorias y se volvía loco.

De ahí los mensajes de error del ESC, de los frenos y el reseteo en marcha del sistema intentando recalibrar todo. En este caso el mecánico lo que hizo fue aumentar la fuerza de retorno del pedal y así éste volvía correctamente a la posición 0% con lo que este problema también desapareció. Al preguntarle por qué este fallo también se daba en verano y durante el invierno no se manifestaba me dijo que posiblemente con el calor el cilindro dilataba unas micras lo suficiente para que se quedara atascado sin poder volver a la posición de reposo mientras que con el frío sí que retornaba bien.

¿Que cómo estoy tan seguro de que los problemas se han solucionado? Pues porque esto que os cuento fue a principios de julio más o menos (el coche estuvo unos 10 días en taller) y cuando me lo dieron estuve haciendo muchas pruebas del tipo cargar a las tres de la tarde en cargador rápido, desconectar la manguera cuando iba por el 80% y salir con él inmediatamente; por lo que si no era capaz de gestionar bien la temperatura le iba a dar un parraque de un momento a otro. Y como os digo, pasé el verano sin un sólo fallo ni cargando ni en marcha y (toco madera) de momento la cosa sigue igual de bien.

Como os decía al principio, si por lo que sea tenéis un Zoe y os están pasando cosas extrañas como las que se daban en mi unidad, espero que este artículo os sirva para daros cuenta de que en un coche eléctrico estamos un poco vendidos porque no podemos tocar muchas cosas ya que todo son señales de control que como entren en conflicto o haya un fallo del software de control estamos apañados.

Yo tengo claro que tuve la suerte de dar con un mecánico al que le gusta su trabajo, pero si nos toca alguien que no sale de las comprobaciones A, B y C que salen en su manual de taller y no da con nada raro nos iremos a casa con los mismos fallos una y otra vez hasta que a alguien se le encienda la bombilla y se le ocurra mirar algo que, de primeras, no parecía muy evidente.

¡Nos leemos!

Mi Canon A75 ya está reparada y de nuevo en casa (¡gracias!)

Hace apenas unos días me puse en contacto con Canon para hablar sobre el extraño fallo de mi Canon A75, quedando con ellos en que al día siguiente un mensajero se pasaría por mi casa a recoger la cámara. Pues bien, hoy me gustaría aprovechar (hay que ver lo cómodo que es escribir metido en la cama con el Asus EeePC 701) para dar las gracias a los que me indicasteis que esa avería es un fallo reconocido por el fabricante y, por tanto, cubierto por garantía.

canon-logo-oct07

Lo digo porque hace escasos minutos ha venido un mensajero a casa a traerme la cámara ya reparada y sin cobrarme ni un céntimo; algo que no hubiera siquiera imaginado de no haber sido por vuestros apuntes. Es una cámara a la que tengo mucho cariño (con ella aprendí los conceptos básicos de fotografía) y me alegro mucho de que mis padres puedan volver a usarla cada vez que salen de viaje, pues siempre me dicen que están muy contentos con ella y se notó que se llevaron un buen disgusto cuando se estropeó.

Esto también me hace pensar en que si no me hubiera dado por comentar el tema de la avería en el blog, posiblemente nunca me hubiera enterado de que era un fallo “oficial”; por lo que me reafirmo en mi filosofía de contar las cosas del día a día por aquí y os vuelvo a repetir una vez más que vosotros tenéis un papel fundamental en la existencia de este rincón de Internet.

¡Un saludo y mil gracias nuevamente!